Caros usuários e visitantes

Bem vindo ao novo Fórum Citroën Clube!

LEIAM AS REGRAS ANTES DE POSTAR! CLIQUE AQUI!

Visitantes, qualquer problema com cadastro ou ativação, por favor nos envie um email para registro@ccdob.com.br.

Usuários antigos, se é seu primeiro acesso na nova versão de fórum, será necessário que você redefina sua senha. Basta tentar fazer o seu login, em seguida clicar em "Esqueci a Senha" e seguir os passos para redefinição de sua senha.

Não pudemos reaproveitar os nomes de exibição de cada usuário. Sendo assim, seu próprio usuário de login será o mesmo a ser exibido nas postagens. Caso queira alterar seu nome de usuário, clique aqui e faça a solicitação.

Grato, a Administração.

Xsara Picasso - Dando geral no motor

giovane s
Curioso
Mensagens: 292
Registrado em: Qua Jan 16, 2019 9:00 pm
Modelos Citroën: Xsara Picasso 2005 AT

Xsara Picasso - Dando geral no motor

Mensagem #31 por giovane s » Dom Fev 10, 2019 8:51 pm

Vou deixar o escape para depois.
Verifiquei a pressão da linha de combustível, a princípio normal, pequeno erro de indicação de manômetro chinês.
Fiz o reset dos auto adaptativos e a EGR ficou doida, pulsando ar para admissão. P1160, P1161 e P0170. Cortando cilindro também.
Desconectado o plug da EGR melhora, mas os outros parâmetros ficaram doidos por causa da EGR, subiu pressão de admissão e tempo de injeção e adiantou a ignição.
:sad:
Amanhã desmontar EGR e limpar.



giovane s
Curioso
Mensagens: 292
Registrado em: Qua Jan 16, 2019 9:00 pm
Modelos Citroën: Xsara Picasso 2005 AT

Xsara Picasso - Dando geral no motor

Mensagem #32 por giovane s » Dom Mar 17, 2019 9:16 pm

Como ficou o teu motor após a geral?

Troquei as juntas do coletor de admissão e lavei o coletor. O duto metálico estava com muita carbonização na ponta, cerca de 5mm de carvão, obstrução de 80 a 90%.
Meu motor falha na fase de aquecimento, não tem entrada de ar falsa, por volta de 70°C a pressão de admissão sobe até 730 por um minuto e depois volta para 500 mb.
Andei uns 1000 km com V-Power, as válvulas de admissão ainda tem carbonização, os dutos de admissão onde pega gasolina 100% limpo, onde não pega cerca de 0,5 a 1 mm de carvão.

Quando retirei o coletor de admissão vi um sensor, pressão, temperatura ou é uma termostática eletrônica?
Fica na ponta do trocador de calor do óleo.
Avatar do usuário
Miau
Zumbi
Mensagens: 2790
Registrado em: Seg Set 30, 2013 6:48 am
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

Xsara Picasso - Dando geral no motor

Mensagem #33 por Miau » Seg Mar 18, 2019 7:58 am

O problema que eu queria resolver, persiste. To começando a acha que é a lockup do conversor de torque do cambio.

Isso que você viu aí é o pressostato de óleo, responsável pela luz de óleo pressão baixa.

E tem mais um que fica no bloco do motor, logo acima do suporte de óleo. É o sensor de detonação que serve pra fazer ajuste fino do avanço de ignição.
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
giovane s
Curioso
Mensagens: 292
Registrado em: Qua Jan 16, 2019 9:00 pm
Modelos Citroën: Xsara Picasso 2005 AT

Xsara Picasso - Dando geral no motor

Mensagem #34 por giovane s » Seg Mar 18, 2019 4:33 pm

O lock-up do conversor de torque só entra em giro alto, por volta de 1600 rpm, geralmente em 2ª, 3ª e 4ª.
2ª uns 30 km/h
3ª uns 45 km/h
4ª uns 64 km/h

Problema de lock-up aparece no AL4, mas não entra em 3ª em emergência.
Avatar do usuário
Miau
Zumbi
Mensagens: 2790
Registrado em: Seg Set 30, 2013 6:48 am
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

Xsara Picasso - Dando geral no motor

Mensagem #35 por Miau » Ter Mar 19, 2019 10:14 pm

Pois é. Acho que está agarrando em baixa, causando carga no motor.

No scanner, acusa erro no al4 no lockup do conversor. Não lembro a descrição completa.

E dá pra ouvir, quando sai do neutro, algo raspando com o giro do motor.

Infelizmente não posso brincar no câmbio agora, mas assim que me sobrarem bozos, vou desmonta-lo.

Já tenho o filtro e um conversor novo.
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
giovane s
Curioso
Mensagens: 292
Registrado em: Qua Jan 16, 2019 9:00 pm
Modelos Citroën: Xsara Picasso 2005 AT

Xsara Picasso - Dando geral no motor

Mensagem #36 por giovane s » Qua Mar 20, 2019 12:04 am

O meu câmbio acusou problema no Lock-up quando o filtro do corpo de válvulas entupiu.
E acusa diferent setting quando a velocidade do motor e da turbina ficam diferentes. Parece que meu conversor não aguenta mais 100% de potência e torque.
Anexos
al4 tf16.PNG
Lock-up
al4 tf8.PNG
diferent setting
Avatar do usuário
Miau
Zumbi
Mensagens: 2790
Registrado em: Seg Set 30, 2013 6:48 am
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

Xsara Picasso - Dando geral no motor

Mensagem #37 por Miau » Qua Mar 20, 2019 2:50 am

Acho q foi exatamente esse erro de cima.. Porém não tenho problemas de pressão.

Antigamente tive defeito de pressão.. Fiz a troca das eletrovalvulas, uma desmontagem e limpeza completa do corpo de válvulas, inclusive do filtro dele e respeitando o ajuste padrão das molas de esfera.
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
giovane s
Curioso
Mensagens: 292
Registrado em: Qua Jan 16, 2019 9:00 pm
Modelos Citroën: Xsara Picasso 2005 AT

Xsara Picasso - Dando geral no motor

Mensagem #38 por giovane s » Qua Mar 20, 2019 11:43 am

Fiz o mesmo só não troquei as solenóides.
Pretendo colocar filtro novo no corpo de válvulas, trocar óleo, mas o lock-up patinando...
Estou pesquisando sobre os anéis de vedação na tampa que fica na roda do motorista, dentro tem uma acumuladora de pressão...a princípio é só para o acionamento de freios e embreagens e a solenóide para lock-up.
Na lenta com carro frio a pressão varia de 2.45 a 2.75 BAR, o manual fala de em 2.4 a 2.8 em N, mas vou tentar regular para a pressão ficar mais alta.

Fiz uns testes no carro pois a CMF estava um pouco fora de posição.
Na lenta com o carro quente, AL4 estava com 58°C, 2.5 a 2.65 BAR , abaixo dos 2.7 indicados pelo Lexia como pressão requerida, mas dentro da faixa do manual.
Coloquei em D na lenta, manual pede de 2.8 a 3.1 e Lexia 3.0 BAR como requerido, mas meu câmbio não passa de 2.7 BAR.
giovane s
Curioso
Mensagens: 292
Registrado em: Qua Jan 16, 2019 9:00 pm
Modelos Citroën: Xsara Picasso 2005 AT

Xsara Picasso - Dando geral no motor

Mensagem #39 por giovane s » Sex Mar 22, 2019 8:09 pm

Miau escreveu:
Testei estanqueidade do coletor de admissão, tá blz.. Fiz isso colocando uma lamina plastica entre o coletor e o cabeçote.. Fixei o mesmo.. Tampei todas as demais entradas e coloquei 1 bar.. Ponteiro fixo


Boa noite.

Tampei a borboleta com a mão com o carro na lenta, deu para escutar ar entrando pelo tudo metálico por uns 5 segundos após o carro apagar.
giovane s
Curioso
Mensagens: 292
Registrado em: Qua Jan 16, 2019 9:00 pm
Modelos Citroën: Xsara Picasso 2005 AT

Xsara Picasso - Dando geral no motor

Mensagem #40 por giovane s » Ter Mar 26, 2019 1:39 am

Miau escreveu:Pois é. Acho que está agarrando em baixa, causando carga no motor.

No scanner, acusa erro no al4 no lockup do conversor. Não lembro a descrição completa.

E dá pra ouvir, quando sai do neutro, algo raspando com o giro do motor.

Infelizmente não posso brincar no câmbio agora, mas assim que me sobrarem bozos, vou desmonta-lo.

Já tenho o filtro e um conversor novo.
giovane s
Curioso
Mensagens: 292
Registrado em: Qua Jan 16, 2019 9:00 pm
Modelos Citroën: Xsara Picasso 2005 AT

Xsara Picasso - Dando geral no motor

Mensagem #41 por giovane s » Ter Mar 26, 2019 1:41 am

Filtro, conversor e cinta da F3 é serviço para ir até 300k km.


  • Tópicos Similares
    Respostas
    Exibições
    Última mensagem

Voltar para “Picasso (Xsara, C4, Grand)”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 11 visitantes