Caros usuários e visitantes

Bem vindo ao novo Fórum Citroën Clube!

Visitantes, qualquer problema com cadastro ou ativação, por favor nos envie um email para registro@ccdob.com.br.

Usuários antigos, se é seu primeiro acesso na nova versão de fórum, será necessário que você redefina sua senha. Basta tentar fazer o seu login, em seguida clicar em "Esqueci a Senha" e seguir os passos para redefinição de sua senha.

Não pudemos reaproveitar os nomes de exibição de cada usuário. Sendo assim, seu próprio usuário de login será o mesmo a ser exibido nas postagens. Caso queira alterar seu nome de usuário, clique aqui e faça a solicitação.

Grato, a Administração.

Erro P0335 e localização do sensor de rotação

Avatar do usuário
rgdl
Zumbi
Mensagens: 2389
Registrado em: Qui Jun 02, 2011 10:59 pm
Nome: rgdl
Localização: São Gonçalo - RJ
Modelos Citroën: Xsara Picasso 2005 2.0 16v GXA

Erro P0335 e localização do sensor de rotação

Mensagem #1 por rgdl » Sex Jan 12, 2018 12:25 pm

Nesse domingo que passou (07/01/2018) peguei um temporal quando fui buscar minha esposa na igreja, ruas alagadas e tal. Consegui passar nos alagamentos e tal, o carro inclusive funcionou na segunda feira mas na terça quando fui acionar o motor... nada.

Também não tinha erros na central, só um erro intermitente relacionado a ventoinha, provavelmente provocado pela chuva.

Com não chegava combustível na linha, imaginei que a bomba estava queimada, troquei a bendita e nada.

Depois de trocar a bomba de combustível e analisar BSI e a BSM a procura de trilhas rompidas, soquetes com mal contato ou fusíveis queimados... apareceu o erro P0335 - Sensor de rotação em curto com a massa. Isso realmente faz o carro não ligar mesmo.

Agora a pergunta que não quer calar, onde fica esse bendito sensor? que não consigo visualizar nem por um decreto!


Não respondo dúvidas por MP, e-mail ou whatsapp, valorize o fórum usando-o, a solução de sua dúvida pode ajudar muita gente não guarde ela só para vc.

Avatar do usuário
Munhoz
Zumbi
Mensagens: 2374
Registrado em: Qua Jun 03, 2009 5:09 pm
Nome: Vitor Munhoz
Localização: São Paulo
Modelos Citroën: Xsara VTS
Contato:

Erro P0335 e localização do sensor de rotação

Mensagem #2 por Munhoz » Sex Jan 12, 2018 4:12 pm

rgdl, acredito que o sensor impede o motor de ligar sim. Se não me engano esse sensor também indica pro módulo a posição do motor para ajuste do ponto de ignição.
Coincidentemente o VTS resolveu não ligar na quarta-feira. Parei o carro na terça e na quarta nada.. não dá nem sinal de que vai pegar. A bomba funciona mas não tem pulso para as bobinas. Ainda não tive saco de olhar com mais calma, vou esperar o fim de semana.

O sensor de rotação fica na parte superior da carcaça do câmbio, bem próximo do bloco do motor, ele lê os dentes do volante.
Avatar do usuário
rgdl
Zumbi
Mensagens: 2389
Registrado em: Qui Jun 02, 2011 10:59 pm
Nome: rgdl
Localização: São Gonçalo - RJ
Modelos Citroën: Xsara Picasso 2005 2.0 16v GXA

Erro P0335 e localização do sensor de rotação

Mensagem #3 por rgdl » Sex Jan 12, 2018 4:51 pm

Obrigado munhoz, vou ver isso hoje mesmo quando chegar em casa, pois preciso do carro amanhã.
Não respondo dúvidas por MP, e-mail ou whatsapp, valorize o fórum usando-o, a solução de sua dúvida pode ajudar muita gente não guarde ela só para vc.
Avatar do usuário
Miau
Zumbi
Mensagens: 2526
Registrado em: Seg Set 30, 2013 6:48 am
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

Erro P0335 e localização do sensor de rotação

Mensagem #4 por Miau » Sáb Jan 13, 2018 8:35 am

Isso ai.. Ele le a posição da cremalheira do arranque, se nao me engano.. Que é o volante do motor
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
Avatar do usuário
rgdl
Zumbi
Mensagens: 2389
Registrado em: Qui Jun 02, 2011 10:59 pm
Nome: rgdl
Localização: São Gonçalo - RJ
Modelos Citroën: Xsara Picasso 2005 2.0 16v GXA

Erro P0335 e localização do sensor de rotação

Mensagem #5 por rgdl » Dom Jan 14, 2018 9:06 pm

Vamos colocar algumas imagens nesse post.

Primeiro umas fotos da localização do bendito sensor.

Imagem

Agora mais perto

Imagem

Continuando... Comprei o sensor novo, mas quando fui tirar o conector do sensor de rotação (preto) o bendito esfarelou na minha mão, como desgraça pouca é bobagem o conector do sensor de fase (cinza) também esfarelou... olha só o estado dos conectores. Eu nem quero olhar o estado do conector do sensor de velocidade...

Imagem

Felizmente existe a venda esses conectores, pois vários carros os usam para outros fins, como sensor de temperatura e ar condicionado. Abaixo os novos conectores da marca TCchicotes.

Imagem

A emenda foi feita usando conectores pré-isolados. A norma técnica NBR-5410 que diz que em emendas de fios deve se evitar o uso de solda. Ela não diz qual o meio ideal para fazer a emenda, pois deve-se levar em consideração vários fatores como o material dos fios, a quantidade de fios e formato dos condutores, etc... Eu optei pelo uso de conectores pré-isolados.

Imagem

Depois de feito tudo isso, mesmo assim o carro não pegou. O erro P0335 sumiu não apareceu mais mas o carro não pega, tem centelha, tem injeção... mas não pega nem com reza.
Editado pela última vez por rgdl em Qua Jan 17, 2018 9:49 am, em um total de 1 vez.
Não respondo dúvidas por MP, e-mail ou whatsapp, valorize o fórum usando-o, a solução de sua dúvida pode ajudar muita gente não guarde ela só para vc.
Avatar do usuário
Miau
Zumbi
Mensagens: 2526
Registrado em: Seg Set 30, 2013 6:48 am
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

Erro P0335 e localização do sensor de rotação

Mensagem #6 por Miau » Qua Jan 17, 2018 2:54 am

Se nao tiver leitura no sensor de rotação.. Não pega mesmo.

Revise a emenda dos fios.

Sobre solda na emenda, não se usa pq cria resistência e pode interferir na leitura de sensores
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
Avatar do usuário
rgdl
Zumbi
Mensagens: 2389
Registrado em: Qui Jun 02, 2011 10:59 pm
Nome: rgdl
Localização: São Gonçalo - RJ
Modelos Citroën: Xsara Picasso 2005 2.0 16v GXA

Erro P0335 e localização do sensor de rotação

Mensagem #7 por rgdl » Qua Jan 17, 2018 9:48 am

Vou dar uma revisada mas como o erro não apareceu mais imaginei que o problema quanto ao sensor de rotação tinha sido resolvido.
Não respondo dúvidas por MP, e-mail ou whatsapp, valorize o fórum usando-o, a solução de sua dúvida pode ajudar muita gente não guarde ela só para vc.
TagoAssis
Sem Habilitação
Mensagens: 1
Registrado em: Dom Jan 21, 2018 10:13 am
Modelos Citroën: C4 longe thp

Erro P0335 e localização do sensor de rotação

Mensagem #8 por TagoAssis » Dom Jan 21, 2018 10:29 am

Bom dia, sou novo aqui no fórum e espero poder te ajudar!! Pelo relatos que vc passou se tem faísca e pulso nos eletroinjetores é sinal de que o sensor de rotação está funcionando, o código p0335 provavelmente foi registrado por vc ter tentado várias partidas sem conseguir funcionar o motor, é normal gravar esse defeito. Na minha opinião provavelmente está com defeito na BSM, quando se liga apenas o contato a bomba deve acionar por alguns segundos e logo depois desligar, se isso não ocorrer localiza o fusível da bomba na BSM e tente acionala colocando 12v pela porta do fusível! Se precisar posso enviar o esquema elétrico!

Abç!
Avatar do usuário
rgdl
Zumbi
Mensagens: 2389
Registrado em: Qui Jun 02, 2011 10:59 pm
Nome: rgdl
Localização: São Gonçalo - RJ
Modelos Citroën: Xsara Picasso 2005 2.0 16v GXA

Erro P0335 e localização do sensor de rotação

Mensagem #9 por rgdl » Ter Jan 23, 2018 11:03 am

Oi TagoAssis, obrigado pela colaboração. Mas a primeira coisa que fiz foi trocar bomba de combustível, ela está funcionando perfeitamente com barulho bem audível no interior do carro.

Como disse em um post anterior o carro tem centelha, os bicos injetam mas não arranca.
Não respondo dúvidas por MP, e-mail ou whatsapp, valorize o fórum usando-o, a solução de sua dúvida pode ajudar muita gente não guarde ela só para vc.
Avatar do usuário
rgdl
Zumbi
Mensagens: 2389
Registrado em: Qui Jun 02, 2011 10:59 pm
Nome: rgdl
Localização: São Gonçalo - RJ
Modelos Citroën: Xsara Picasso 2005 2.0 16v GXA

Erro P0335 e localização do sensor de rotação

Mensagem #10 por rgdl » Sáb Jan 27, 2018 5:15 pm

Problema resolvido e carro funcionando.

Primeiro deixa eu dizer que após reparar o erro que me levou a criar esse tópico apareceram dois erros não permanentes relacionados a admissão de ar, um relacionado a posição da borboleta em relação ao valor informado pelo sensor map e outro um curto do sensor map a massa. Como não eram erros permanentes eu os apaguei e eles não voltaram, mas isso ligou uma centelha na minha cabeça.

O que eu fiz para funcionar foi algo surreal de tão simples, neste site O motor do seu carro não pega? tem várias dicas a respeito de como diagnosticar o motivo de o motor do carro não pegar.

A dica que me foi útil foi a que fala sobre problemas na admissão, ele diz para jogar spray lubrificante na admissão enquanto alguém tenta ligar o carro e foi exatamente o que fiz. Para ser mais eficiente eu tirei a mangueira fina que vem dos gazes do óleo e que fica ligada direto no coletor de admissão e joguei o spray por ali e pronto... depois de algumas tentativas o carro funcionou de boa.

A princípio, o alternador parecia não carregar a bateria mas comprei um multímetro novo e agora tá tudo normal.
Não respondo dúvidas por MP, e-mail ou whatsapp, valorize o fórum usando-o, a solução de sua dúvida pode ajudar muita gente não guarde ela só para vc.
Avatar do usuário
Munhoz
Zumbi
Mensagens: 2374
Registrado em: Qua Jun 03, 2009 5:09 pm
Nome: Vitor Munhoz
Localização: São Paulo
Modelos Citroën: Xsara VTS
Contato:

Erro P0335 e localização do sensor de rotação

Mensagem #11 por Munhoz » Seg Jan 29, 2018 10:40 am

:think: não entendi qual era o problema do motor não ligar.
Avatar do usuário
rgdl
Zumbi
Mensagens: 2389
Registrado em: Qui Jun 02, 2011 10:59 pm
Nome: rgdl
Localização: São Gonçalo - RJ
Modelos Citroën: Xsara Picasso 2005 2.0 16v GXA

Erro P0335 e localização do sensor de rotação

Mensagem #12 por rgdl » Seg Jan 29, 2018 12:21 pm

Munhoz escreveu:Origem do post :think: não entendi qual era o problema do motor não ligar.

Também estou querendo saber :lol: :lol: :lol: :lol:

Até agora foi um mistério para mim, pois o erro permanente apontado na central (P0335) foi corrigido e mesmo assim o motor não pegava.

Os erros não permanentes relacionados ao sensor map e a posição da borboleta, provavelmente forma causados também pela água, depois que limpei e sequei o conector e o próprio sensor MAP e fiz o mesmo com a TBI e seus conectores eles não apareceram mais, porém o carro continuava sem ligar.

ah! só para constar eu limpei com limpa contato e sequei todos os conectores relacionados ao funcionamento do motor, inclusive os conectores da própria central de injeção, com exceção do sensor de velocidade por causa de seu difícil acesso.

Agora eu quero entender que mágica é essa que WD na admissão faz para ressuscitar um motor?
Não respondo dúvidas por MP, e-mail ou whatsapp, valorize o fórum usando-o, a solução de sua dúvida pode ajudar muita gente não guarde ela só para vc.
Avatar do usuário
Munhoz
Zumbi
Mensagens: 2374
Registrado em: Qua Jun 03, 2009 5:09 pm
Nome: Vitor Munhoz
Localização: São Paulo
Modelos Citroën: Xsara VTS
Contato:

Erro P0335 e localização do sensor de rotação

Mensagem #13 por Munhoz » Seg Jan 29, 2018 3:31 pm

hahahahahaha putz, isso que dá raiva né? Ficar no escuro.


  • Tópicos Similares
    Respostas
    Exibições
    Última mensagem

Voltar para “Picasso (Xsara, C4, Grand)”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 5 visitantes