Caros usuários e visitantes

Bem vindo ao novo Fórum Citroën Clube!

Visitantes, qualquer problema com cadastro ou ativação, por favor nos envie um email para registro@ccdob.com.br.

Usuários antigos, se é seu primeiro acesso na nova versão de fórum, será necessário que você redefina sua senha. Basta tentar fazer o seu login, em seguida clicar em "Esqueci a Senha" e seguir os passos para redefinição de sua senha.

Não pudemos reaproveitar os nomes de exibição de cada usuário. Sendo assim, seu próprio usuário de login será o mesmo a ser exibido nas postagens. Caso queira alterar seu nome de usuário, clique aqui e faça a solicitação.

Grato, a Administração.

Xantia pega e não pega!

will.sassui
Sem Habilitação
Mensagens: 13
Registrado em: Dom Fev 03, 2013 2:59 pm
Nome: will.sassui
Localização: Rio de Janeiro
Modelos Citroën: Xantia 2.0 e ZX 1.9

Xantia pega e não pega!

Mensagem #1 por will.sassui » Sex Jul 07, 2017 3:04 pm

Boa tarde amigos!!


Meu Xantia 2000 2.0 16v está com um problema intermitente!

Tem hora que pega e tem hora que não!!!

Após olhar o manual do usuário, observei que quando aciona a ignição, e não aparece a imagem de uma chave no painel o carro não pega.
Li n manual que essa imagem aparece pra liberar um dispositivo chamado anti-arranque.
Outra coisa que observei é que quando o tempo está quente fica tudo normal, mas quando esfria, esse problema acontece.
Mais uma coisa: não sei se tem relação, mas acontece o mesmo com as travas eletricas das portas.

conto com o auxilio dos amigos!!

abç!!!


will.sassui
Sem Habilitação
Mensagens: 13
Registrado em: Dom Fev 03, 2013 2:59 pm
Nome: will.sassui
Localização: Rio de Janeiro
Modelos Citroën: Xantia 2.0 e ZX 1.9

Xantia pega e não pega!

Mensagem #2 por will.sassui » Sex Jul 07, 2017 9:33 pm

Esqueci!!!!

Alguém pode me indicar onde tem uma oficina que tenha o scaner para o Xantia?
will.sassui
Sem Habilitação
Mensagens: 13
Registrado em: Dom Fev 03, 2013 2:59 pm
Nome: will.sassui
Localização: Rio de Janeiro
Modelos Citroën: Xantia 2.0 e ZX 1.9

Xantia pega e não pega!

Mensagem #3 por will.sassui » Sex Jul 07, 2017 9:34 pm

Aqui no Rio de Janeiro!!!!
Capital!!!
Avatar do usuário
renan97ar
Mestre Curioso
Mensagens: 882
Registrado em: Sáb Out 15, 2011 8:30 pm
Nome: renan97ar
Localização: Jundiaí - SP
Modelos Citroën: Xsara Picasso / C4 Picasso / C4 hatch

Xantia pega e não pega!

Mensagem #4 por renan97ar » Dom Jul 09, 2017 6:23 pm

Quando a luz no painel não acende, o sensor que fica em volta do cilindro da chave não detectou o transponder, que fica dentro da chave. Logo ele não libera o sistema de injeção. Tem alguns fatores que influenciam, mas dentre eles o mais comum é algum problema no transponder dentro da chave.

Já sobre a trava elétrica, não entendi. Ela não destrava remotamente?
Citroën Xsara Picasso Exclusive 2003 2.0 16v MT
Avatar do usuário
gabriel_mupe
Curioso
Mensagens: 369
Registrado em: Seg Out 21, 2013 5:38 pm
Nome: Gabriel Munhoz
Modelos Citroën: Xantia Activa V6

Xantia pega e não pega!

Mensagem #5 por gabriel_mupe » Ter Jul 11, 2017 1:12 am

Sera problema de aterramento?
Vc tenta ligar o carro e o motor de arranque vira ou nao? fica piscando a luz da chave?
Garagem atual:
-Xantia Activa V6 99'

Garagem anterior:
-Peugeot 205 97'
-Peugeot 406 Familiale 00'
will.sassui
Sem Habilitação
Mensagens: 13
Registrado em: Dom Fev 03, 2013 2:59 pm
Nome: will.sassui
Localização: Rio de Janeiro
Modelos Citroën: Xantia 2.0 e ZX 1.9

Xantia pega e não pega!

Mensagem #6 por will.sassui » Ter Out 10, 2017 7:04 am

renan97ar escreveu:Quando a luz no painel não acende, o sensor que fica em volta do cilindro da chave não detectou o transponder, que fica dentro da chave. Logo ele não libera o sistema de injeção. Tem alguns fatores que influenciam, mas dentre eles o mais comum é algum problema no transponder dentro da chave.

Já sobre a trava elétrica, não entendi. Ela não destrava remotamente?



Não sei se tem relação, ou se é um problema diferente, mas toda vez que tenho problema pra ligar o carro, também não consigo abri-lo!

Ao abrir a porta do motorista, o sistema deveria destravar as outras portas, porta-malas e tampa do taque de combustível.

mas isso não ocorre!
will.sassui
Sem Habilitação
Mensagens: 13
Registrado em: Dom Fev 03, 2013 2:59 pm
Nome: will.sassui
Localização: Rio de Janeiro
Modelos Citroën: Xantia 2.0 e ZX 1.9

Xantia pega e não pega!

Mensagem #7 por will.sassui » Ter Out 10, 2017 7:14 am

gabriel_mupe escreveu:Sera problema de aterramento?
Vc tenta ligar o carro e o motor de arranque vira ou nao? fica piscando a luz da chave?


Sim quando aciono a chave na ignição, o motor de arranque é acionado e funciona, mas o carro não pega!

Somente quando, ao ligar o carro e antes da ignição, aparece o desenho de uma chave no painel, que o carro pega!

Trabalho de madrugada e ontem quando fui ligar o carro de manhã, ele não pegou, pois passou a madrugada fria na rua.
Deixei o carro lá e retornei 12h com o sol em cima, e o carro pegou no estalo!!!!
aconteceu hoje novamente, deixei o carro lá e vou voltar mais tarde!

Será que é aterramento, como vc comentou? E se for aterramento aonde? essa é a questão!!!!
Avatar do usuário
Munhoz
Zumbi
Mensagens: 2130
Registrado em: Qua Jun 03, 2009 5:09 pm
Nome: Vitor Munhoz
Localização: São Paulo
Modelos Citroën: Xsara VTS
Contato:

Xantia pega e não pega!

Mensagem #8 por Munhoz » Ter Out 10, 2017 12:29 pm

Pode ser solda fria nos componentes da CPH, é um problema recorrente em alguns Xantias. A CPH fica atrás do porta luvas e dá um certo trabalho para tirar.
Se eu achar o tópico, posto aqui.
Quando ele não liga, fica um apito enquanto você tenta dar a partida? Se sim pode ser só a antena que fica em volta do miolo da chave que não está conseguindo ler a chave.

  • Tópicos Similares
    Respostas
    Exibições
    Última mensagem

Voltar para “Xantia e XM”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 12 visitantes