Caros usuários e visitantes

Bem vindo ao novo Fórum Citroën Clube!

Visitantes, qualquer problema com cadastro ou ativação, por favor nos envie um email para registro@ccdob.com.br.

Usuários antigos, se é seu primeiro acesso na nova versão de fórum, será necessário que você redefina sua senha. Basta tentar fazer o seu login, em seguida clicar em "Esqueci a Senha" e seguir os passos para redefinição de sua senha.

Não pudemos reaproveitar os nomes de exibição de cada usuário. Sendo assim, seu próprio usuário de login será o mesmo a ser exibido nas postagens. Caso queira alterar seu nome de usuário, clique aqui e faça a solicitação.

Grato, a Administração.

V6 3.0

Malonne
Habilitado
Mensagens: 73
Registrado em: Qua Out 05, 2011 2:26 pm
Nome: Malonne
Localização: Salvador

Mensagem #16 por Malonne » Seg Ago 11, 2014 2:58 pm

Boa tarde estimados Xanteiros,

Algum de vocês já teve a surpresa de ter a maldita luz do airbag piscando no painel ao girar a chave? E a infeliz, depois de um tempo, permanece acesa. Vi em outros tópicos que o mal contato se da nos conectores em baixo dos bancos (motorista e passageiro) e que os mesmos são verdes. O problema é que os nossos V6, acho que a CITROËN levou essa coisa de "EXCLUSIVE" a sério demais e nos deixou um pouco confusos em relação ao padrão dos outros modelos.
Resumindo, não encontrei o tal do conector VERDE, só achei marrom (lado do carona tem escrito "EUROBAG"), cinza, branco e vermelho. Esses dois últimos presos até com "fixa-fio" (presilhas plásticas).

Preciso de uma luz companheiros. Estou querendo aproveitar as férias pra licenciar o bólido mas acho que este pequeno "probleminha" quer me atrapalhar.

Munhoz, vc que está restaurando um ACTIVA, já viu esses conectores. Percebi que na parte da frente dos bancos existem alguns componentes, mas não consegui identificar o que são, pois sen encontram bem protegidos pelo estofamento do banco.

Grande abraço e obrigado à todos!!


Xantia Exclusive V6 3.0i

Avatar do usuário
Munhoz
Zumbi
Mensagens: 2448
Registrado em: Qua Jun 03, 2009 5:09 pm
Nome: Vitor Munhoz
Localização: São Paulo
Modelos Citroën: Xsara VTS
Contato:

Mensagem #17 por Munhoz » Seg Ago 11, 2014 3:45 pm

Fala Malonne, estava sumido hein..

Nunca reparei nisso pois o meu não acende, mas os fios debaixo do banco são do banco elétrico, do airbag e do cinto pirotécnico.

Desliga a bateria, desconecta um por um e passa um limpa contato e um WD para evitar umidade futura.. Deve resolver.

Abraço
Malonne
Habilitado
Mensagens: 73
Registrado em: Qua Out 05, 2011 2:26 pm
Nome: Malonne
Localização: Salvador

Mensagem #18 por Malonne » Seg Ago 11, 2014 4:12 pm

[quote name='Munhoz' date='Aug 11 2014, 03:45 PM' post='25484']
Fala Malonne, estava sumido hein..

Nunca reparei nisso pois o meu não acende, mas os fios debaixo do banco são do banco elétrico, do airbag e do cinto pirotécnico.

Desliga a bateria, desconecta um por um e passa um limpa contato e um WD para evitar umidade futura.. Deve resolver.

Abraço
[/quote]

Grande Munhoz,

Sumi mesmo cara... O trabalho aumentou de forma excepcional. Mas agora estou de férias vai dar pra voltar mais à ativa. Mas é o seguinte, desconectei os cabos e reconectei, tudo bem não testei continuidade, mas saberia me dizer quais são os conectores do airbag? As cores?
Já fiz isso dos dois lados e nada dessa infeliz apagar. Será que nos V6 fica mesmo em baixo do banco?

Mas não só de más notícias trago aos nossos caros amigos... Rsrsrs
Já estou com o registro fotográfico de como desmontar o painel de instrumentos do nosso sangue verde e fazer a substituição das lâmpadas por LEDs. Comprei LEDs SMD com as cores de cada informação do painel e montei nos respectivos sockets de lâmpadas, inclusive com retificação para não se preocupar com polaridade dos leds. Ou seja, em qualquer posição que colocar os LEDs, eles acenderam. Fiz o mesmo com as lâmpadas do som original, menos a questão da polaridade, que dava pra ser testada.
Galerinha ficou muito SHOW!

Criarei um tópico para cada uma das modificações e postarei as fotos do passo-a-passo.

Grande abraço!!
Xantia Exclusive V6 3.0i
Avatar do usuário
gabriel_mupe
Muito Curioso
Mensagens: 461
Registrado em: Seg Out 21, 2013 5:38 pm
Nome: Gabriel Munhoz
Modelos Citroën: Xantia Activa V6

Mensagem #19 por gabriel_mupe » Seg Ago 11, 2014 7:39 pm

Malonne!!

Testar continuidade nos airbags pode fazer com que eles acionem!! Toma cuidado, da uma pesquisada antes!

O painel deve ter ficado show! O Munhoz colocou leds no Xantia antigo, ficou mto bom!
Ansioso pra ver o post.

Abs
Instagram
Imagem

Garagem atual:
-Xantia Activa V6 99'

Garagem anterior:
-Peugeot 205 97'
-Peugeot 406 Familiale 00'
rikentanabe
Curioso
Mensagens: 168
Registrado em: Ter Jul 29, 2014 10:56 pm
Nome: Riken

Mensagem #20 por rikentanabe » Ter Ago 12, 2014 2:38 pm

Posta foto desse painel com leds ai por favor
Avatar do usuário
Munhoz
Zumbi
Mensagens: 2448
Registrado em: Qua Jun 03, 2009 5:09 pm
Nome: Vitor Munhoz
Localização: São Paulo
Modelos Citroën: Xsara VTS
Contato:

Mensagem #21 por Munhoz » Ter Ago 12, 2014 4:08 pm

Malone, não sei quais são as cores. Só vou conseguir ver o carro no fim de semana, ai te falo.

No meu antigo xantia coloquei os leds SMD também mas só na parte de iluminação, as luzes de alertas continuaram incandescentes. Fica muito bom mesmo.

Também tenho umas fotos de como desmontar o painel. De repente podemos fazer juntos um tutorial em PDF e disponibilizar para o pessoal.

Segue a foto do meu
<a href="https://www.flickr.com/photos/46427576@N02/6243665235/in/set-72157623063820499/" target="_blank">https://www.flickr.com/photos/46427576@N02/...57623063820499/</a>
Editado pela última vez por Munhoz em Ter Ago 12, 2014 4:09 pm, em um total de 1 vez.
andrezinhorlx
Sem Habilitação
Mensagens: 13
Registrado em: Seg Ago 25, 2014 11:22 pm
Nome: AndrezinhoRlx

Mensagem #22 por andrezinhorlx » Ter Ago 26, 2014 11:29 pm

Galera sou un novato no Xantia acabei de comprar un na mao do meu mecánico que estaba a 2 anos parado e infelismente ficar un temponho de molho esperando ele terminar de arrumar o carro e codificar a chave tambem o sonho de todo homem ter umm carro como este e agora tengo q esperar pra dar un role. Quería saber de voces q ja tem experiencia eu to vendendo meus aros originais q eu nao gostei e to querendo por outro da Ford e Pegou pega nele? Quando eu andar nele vo ter o prazer de falar q tenho orgulho de ser V6
Avatar do usuário
Munhoz
Zumbi
Mensagens: 2448
Registrado em: Qua Jun 03, 2009 5:09 pm
Nome: Vitor Munhoz
Localização: São Paulo
Modelos Citroën: Xsara VTS
Contato:

Mensagem #23 por Munhoz » Qua Ago 27, 2014 10:14 am

bem vindo André,

só tem que observar o offset da roda, se for igual pode por sem problema.
Tira a roda original e vê qual o offset dela, não lembro qual é.
andrezinhorlx
Sem Habilitação
Mensagens: 13
Registrado em: Seg Ago 25, 2014 11:22 pm
Nome: AndrezinhoRlx

Mensagem #24 por andrezinhorlx » Qua Ago 27, 2014 6:39 pm

Offset nem sei o que e hehehehehe mais vo procurar vender as dele originais e arrumar outras mais ainda tem q codificar um chaveiro de carros consegue fazer isso galera ou so na autorizada ?
Avatar do usuário
MarceloJacobinodeSouza
Sem Habilitação
Mensagens: 2
Registrado em: Sáb Ago 19, 2017 5:18 pm
Nome: Marcelo Jacobino
Localização: Aguas de Lindoia, SP
Modelos Citroën: Xantia Exc. v6 1998
Contato:

V6 3.0

Mensagem #25 por MarceloJacobinodeSouza » Sáb Out 28, 2017 9:16 pm

Boa noite,

Tenho um Xantia V6 Activa, 97/98, e ele ta parando pois não ta chegando faisca nas velas, o mecanico acha que pode ser o sensor hall, ele tem uns 10 scanner mas nenhum tem o motor v6, sera que esse scanner lexia 3 pode me ajudar.

Abraços.
Avatar do usuário
diogo.oliveira
Habilitado
Mensagens: 58
Registrado em: Seg Out 10, 2016 12:09 am

V6 3.0

Mensagem #26 por diogo.oliveira » Sáb Out 28, 2017 9:42 pm

Olá amigos...tenho um V6 fase 2 exclusive....vai fazer mais ou menos 1 ano q adquirir ele em São Paulo...busquei ele no guincho pois estava com o câmbio danificado....o meu eu msm arrumo pois sou de Araxá MG e aqui é difícil um mecânico q consegue mexer nesse carro...consegui entrar em 1 grupo no whatsapp com o pessoal q tem o xantia,xm,C5 e tem muito caras lá q entendem de mecânico... conhecimento no carro...sempre quando tenho alguma dúvida e não consigo resolver o problema sempre recorro aqui no fórum ou no grupo....
Avatar do usuário
diogo.oliveira
Habilitado
Mensagens: 58
Registrado em: Seg Out 10, 2016 12:09 am

V6 3.0

Mensagem #27 por diogo.oliveira » Sáb Out 28, 2017 9:46 pm

MarceloJacobinodeSouza escreveu:Boa noite,

Tenho um Xantia V6 Activa, 97/98, e ele ta parando pois não ta chegando faisca nas velas, o mecanico acha que pode ser o sensor hall, ele tem uns 10 scanner mas nenhum tem o motor v6, sera que esse scanner lexia 3 pode me ajudar.

Abraços.


Amigo...tbm tive problemas com scanner...fui em várias oficinas e nenhum scanner conseguia fazer a leitura...acabei comprando o Lexia 3 e resolveu o meu problema... é sempre bom ter 1 vai ter ajudar demais caso tenha outros problemas
André soares
Sem Habilitação
Mensagens: 6
Registrado em: Seg Mar 26, 2018 11:33 pm
Nome: André
Localização: Brasil santo André sp
Modelos Citroën: Xantia V6 3.0 exclusive

V6 3.0

Mensagem #28 por André soares » Ter Mar 27, 2018 9:30 pm

Boa noite também tenho um V6 exclusive 98
André soares
Sem Habilitação
Mensagens: 6
Registrado em: Seg Mar 26, 2018 11:33 pm
Nome: André
Localização: Brasil santo André sp
Modelos Citroën: Xantia V6 3.0 exclusive

V6 3.0

Mensagem #29 por André soares » Sáb Abr 07, 2018 7:42 pm

Boa noite a todos tenho um V6 exclusive ano 98 o carro e maravilhoso cambio automático perfeito anda muito pneus boms suspensão perfeita e macia e tenho algumas peças vão junto com o carro or condicionado tem que carregar então caso alguém ficar interessado no carro vô vender ou troco com carro menor documentos em dia recibo em branco novidades ligar 011 981586384


Voltar para “Xantia e XM”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes