Caros usuários e visitantes

Bem vindo ao novo Fórum Citroën Clube!

LEIAM AS REGRAS ANTES DE POSTAR! CLIQUE AQUI!

Visitantes, qualquer problema com cadastro ou ativação, por favor nos envie um email para registro@ccdob.com.br.

Usuários antigos, se é seu primeiro acesso na nova versão de fórum, será necessário que você redefina sua senha. Basta tentar fazer o seu login, em seguida clicar em "Esqueci a Senha" e seguir os passos para redefinição de sua senha.

Não pudemos reaproveitar os nomes de exibição de cada usuário. Sendo assim, seu próprio usuário de login será o mesmo a ser exibido nas postagens. Caso queira alterar seu nome de usuário, clique aqui e faça a solicitação.

Grato, a Administração.

Xsara Picasso não responde ao acelerador

jetweslei
Sem Habilitação
Mensagens: 2
Registrado em: Sáb Dez 03, 2016 9:36 pm
Modelos Citroën: CITROEN XSARA PICASSO 2.0 16V 2006

Xsara Picasso não responde ao acelerador

Mensagem #16 por jetweslei » Sáb Dez 03, 2016 9:40 pm

Olá André. Meu carro começou a dar exatamente o mesmo defeito. E o mecânico falou sobre o corpo da borboleta. Você resolveu o problema do carro?



MarcioSanches
Sem Habilitação
Mensagens: 1
Registrado em: Qui Jul 12, 2018 10:14 am
Modelos Citroën: Xsara Picasso 2.0 GLS 2003

Xsara Picasso não responde ao acelerador

Mensagem #17 por MarcioSanches » Qui Jul 12, 2018 11:09 am

Olá pessoal, Tenho uma Xsara Picasso GSX 2.0 16V 2003/2003.

Estou com um problema nela que esta chegando a quase 5 meses, vocês poderiam me ajudar a solucionar?

A luz da injeção acesa apresentava defeito no motor, esta é a lista dos problemas que ele tinha.

Motor falhando
Falha na aceleração com delay com mais de 5 segundos
Perda de potencia (precisei voltar de guincho na subida da serra porque não tinha força para subir)
Cheiro de gasolina.
Quando descia com o carro engatado percebo alguns estouros vindo do escapamento

O que realizei

Limpeza de TBI
Troca das velas
Troca dos 4 injetores
Troca do filtro de gasolina
Troca Sonda Lambda
Troca Sensor Map
Revisão na bobina

Após estas manutenções a luz da injeção ficou apagada por um mês e voltou a acender.
Os problemas que ainda insiste aparecer.
Percebo uma pequena falha no motor e pequena falha durante a aceleração, o delay diminuiu.

No scanner aparece a seguinte mensagem

Código da falha: P0338
Descrição da falha: Sinal do sensor de rotações do motor c.circuito a positivo ou aberto
Estado: Intermitente

Código da falha: P0170
Descrição da falha: Ajuste da mistura auto -adaptação-
Estado: Erro permanente
Avatar do usuário
rgdl
Zumbi
Mensagens: 2484
Registrado em: Qui Jun 02, 2011 10:59 pm
Nome: rgdl
Localização: São Gonçalo - RJ
Modelos Citroën: Xsara Picasso 2005 2.0 16v GXA

Xsara Picasso não responde ao acelerador

Mensagem #18 por rgdl » Qui Jul 12, 2018 1:46 pm

Mediu a pressão na linha de combustível? Tem que dar valor entre 3.0 a 3.5 bars. Se tiver dando valor maior ou menor vc tem problema na bomba de combustível ou no regulador de pressão.
Não respondo dúvidas por MP, e-mail ou whatsapp, valorize o fórum usando-o, a solução de sua dúvida pode ajudar muita gente não guarde ela só para vc.
Avatar do usuário
Munhoz
Zumbi
Mensagens: 2470
Registrado em: Qua Jun 03, 2009 5:09 pm
Nome: Vitor Munhoz
Localização: São Paulo
Modelos Citroën: Xsara VTS
Contato:

Xsara Picasso não responde ao acelerador

Mensagem #19 por Munhoz » Qui Jul 12, 2018 3:31 pm

Foi feita troca do correia dentada? As vezes o motor pode estar fora do ponto.
clbonatto
Sem Habilitação
Mensagens: 24
Registrado em: Qui Jul 05, 2018 12:41 pm
Nome: Christopher
Localização: Cascavel
Modelos Citroën: Xsara Picasso Exc 1.6 16v 2010

Xsara Picasso não responde ao acelerador

Mensagem #20 por clbonatto » Qui Jul 12, 2018 4:06 pm

Olá, antes de gastar mais dinheiro em mecânicos, experimenta tirar a dúvida fazendo a "descarbonização pressurizada".

Aprendi essa dica terça-feira, pois fiquei metade do dia em uma mecânica.

Se este procedimento não for indicado, por favor, alguém avisa aqui.

No youtube tem um vídeo de um senhor ensinando a fazer. ( watch?v=LlUeFAbWl2I )
Avatar do usuário
Munhoz
Zumbi
Mensagens: 2470
Registrado em: Qua Jun 03, 2009 5:09 pm
Nome: Vitor Munhoz
Localização: São Paulo
Modelos Citroën: Xsara VTS
Contato:

Xsara Picasso não responde ao acelerador

Mensagem #21 por Munhoz » Qui Jul 12, 2018 6:06 pm

clbonatto escreveu:Origem do post Se este procedimento não for indicado, por favor, alguém avisa aqui.

É um procedimento bem comum de limpeza do corpo de borboleta, tbi, carburadores..
O lance é que nos motores com acelerador eletrônico o sistema é bem sensível a sujeiras, qualquer obstrução na passagem de ar interfere a leitura e posicionamento da borboleta.
Se você ligar o scanner verá que o ângulo de abertura da borboleta dela suja é maior. Depois que limpa ela fecha um pouco mais. O carro muda bastante com ela limpa.
O segredo pra manter ela limpa é usar um bom óleo e trocar periodicamente o filtro de ar. O motor aspira mais vapor de óleo se o filtro de ar estiver sujo.
Avatar do usuário
Miau
Zumbi
Mensagens: 2783
Registrado em: Seg Set 30, 2013 6:48 am
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

Xsara Picasso não responde ao acelerador

Mensagem #22 por Miau » Qui Jul 12, 2018 10:18 pm

MarcioSanches escreveu:Código da falha: P0338
Descrição da falha: Sinal do sensor de rotações do motor c.circuito a positivo ou aberto
Estado: Intermitente

Código da falha: P0170
Descrição da falha: Ajuste da mistura auto -adaptação-
Estado: Erro permanente


P0338 - incoerência no sensor de rotação. Dentes demais lidos em uma rotação

Ou seja, certamente esse sensor ta ruim e vai dar esses defeitos ai

P0170 - falha na injeção de combustível

Pode ser consequência do primeiro erro
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
Daniel Martins
Sem Habilitação
Mensagens: 1
Registrado em: Qua Set 19, 2018 1:12 pm
Modelos Citroën: Xsara Picasso

Xsara Picasso não responde ao acelerador

Mensagem #23 por Daniel Martins » Qua Set 19, 2018 1:21 pm

O meu estava com o mesmo problema, troquei a tbi e o carro ficou uns dias bom, quando menos espero, problema de novo, só que piorou, n adiantava mais apagar ou desligar o carro que o defeito continuava. Testei fusível e todos "bons" passando continuidade, resolvi tirar fusível por fusível até que achei foi fusíveis com a famosa gambiarra de amarrar filetes de fio, e estava frouxo as amarrações, troquei os mesmo mas mesmo assim o defeito continuou, resolvi voltar o meu antigo tbi no lugar e o problema até então sanou. Apaguei o erro de injeção e o mesmo n voltou mais. Está em teste ainda, qualquer novidade volto aqui. Vlw galera.
Marxandy35
Sem Habilitação
Mensagens: 25
Registrado em: Sex Abr 20, 2018 10:06 pm
Modelos Citroën: Xsara Picasso GLX 1.6

Xsara Picasso não responde ao acelerador

Mensagem #24 por Marxandy35 » Qua Mar 06, 2019 12:22 am

Estou com o mesmo problema. Se eu paro com o carro e a aceleração baixa. O carro não responde ao acelerador. Às vezes tenho que ligar e desligar pra funcionar. Limpei bicos e troque os filtros. Luz da injeção acesa também.
giovane s
Curioso
Mensagens: 292
Registrado em: Qua Jan 16, 2019 9:00 pm
Modelos Citroën: Xsara Picasso 2005 AT

Xsara Picasso não responde ao acelerador

Mensagem #25 por giovane s » Qua Mar 06, 2019 10:07 am

Tem dois sensores de acelerador um onde é ligado o cabo de acelerador e outro na TBI.
Normalmente as trilhas se desgastam e dão erro de leitura gerando o código P1161
O chicote que é ligado a borboleta motorizada tem 5 ou 6 fios e fica meio torcido.
O isolamento dos fios reseca e deixa os fios expostos gerando zinabre.
Eu limpei as trilhas da borboleta com limpa contato e passei graxa branca e o problema não reapareceu.


  • Tópicos Similares
    Respostas
    Exibições
    Última mensagem

Voltar para “Picasso (Xsara, C4, Grand)”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 9 visitantes